HCE security principles in a Calypso environment

By clicking on PDF download link, You agree with the non disclosure agreement.
Description: 

 

Official bulletin - 12 March 2018

As the guarantor of the security and integrity of systems that use Calypso technology, CNA published the final version of the specification of a Calypso HCE application based on several pre-requisites:

  1. being compatible with the Calypso 3.1 command set,
  2. being compatible with existing ticketing systems without requiring major evolutions of​ legacy equipment,
  3. guaranteeing a security level on par with the current Calypso systems,
  4. guaranteeing a reasonable level of security when compared with state-of-the-art Calypso​  security.